Home > Com Surrogate > Com Surrogate 5.1

Com Surrogate 5.1

For information about how to edit the registry in Windows, from your desktop, click Start >> Run >> and type regedit. So without updating my Nero again and doing anything else, this package has definitely fixed the problem, which means that I guess the problem might really be related to a codecs I just checked the logs in event viewer from one of the systems that run when nobody is using it and I didn't seen anything in the logs about the com I bought Vista Home Premium upgrade from Windows Xp and so far so good. Source

How-To Geek Articles l l What's New in Windows 10's Creators Update, Arriving Spring 2017 How to Repair Windows Bootloader Problems (If Your Computer Won't Start) How to Control Which Websites January 27, 2007 The Geek Nero must be the reason… I don't have Nero installed on this PC, and the problems went away once I upgraded to 6.5. Distribution by PC manufacturer PC Manufacturerdistribution Dell 21.88% ASUS 16.51% Hewlett-Packard 15.74% Acer 13.44% Lenovo 9.60% Toshiba 9.21% Sony 6.53% GIGABYTE 2.11% Alienware 1.54% Intel 1.15% Samsung 0.96% Sahara 0.58% Medion Featured on The Kim Komando Show, USA Today, Tom's Guide, CNET, Softonic and many more.

if so uninstall it. I don't have any clue why or what to do. After I did this my AVI files would no longer play video in Windows Media Player. While I'm not a big fan of MS's business practices at times, I also know how Operating Systems work and code myself, but I don't blame MS if my stuff doesn't

I checked on Microsoft Answers forum and it seemed some AV had issues with this com surrogate in Windows 7.I used the direct program update thru AVAST UI. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378728.) ZA does not play nice with many other security tools. I just removed all class references to NeVideo.ax from the registry and didn't even have to reboot. April 10, 2007 Jimmie Very usefull..

Discover now Life Is On Climate Change EcoStruxure: Innovation At Every Level Internet of Things About us See About Us Company Profile What we do Global Directory Events Governance History Awards From there i installed the Xvid codec pack and all is well! Causes and Fixes Cause Is most circumstances, this is caused by a non-patched version of Windows. https://books.google.com/books?id=m2qZNW4dcyIC&pg=PA191&lpg=PA191&dq=Com+Surrogate+5.1&source=bl&ots=RKLXXm6S_a&sig=czBmc0UC6MdT8K9y4I0TR211CxA&hl=en&sa=X&ved=0ahUKEwiCnM6XqsXRAhWn34MKHe2vDXoQ6AEILDAC February 22, 2007 James I have only got ffdshow installed and I get the problem.

ever since then i kept getting the "com surrogate" has stopped working mess. May 21, 2007 Shooter I have changed the names of the 2 files noted below; NeVideo.ax - rename this (for example 1NeVideo.ax) NeroVideoProc.ax - also rename this (for example 1NeroVideoProc. Jump to content Sign In Create Account Search Advanced Search section: This topic Forums Members Help Files Calendar View New Content Forum Rules BleepingComputer.com Forums Members Tutorials Startup List It would definetly appear that installing 7.751 fixes the problem.

Thanks. https://forum.avast.com/index.php?topic=69465.0 You couldn't disable some codecs : don't panic, and go to the next ones until your problem disappears. 3. May 2, 2007 kimbotronic I have the COM errors and I have Nero installed, and I know Nero is the problem, but newer versions of Nero that I installed were not June 9, 2007 Mike I spent an hour doing updates and trying to fix the issue.

Clean your PC of unwanted adware, toolbars and bloatware. this contact form in addition, i get runtime errors with my sidebar (as if i use it) and i get no transparency with my taskbar even with aero on. February 5, 2007 wqew NEvideo.ax seems to be the culprit February 6, 2007 Fats NEVideo.ax was the problem on my Vista Home Premium install with Nero 7 as well. I may try disabling the behavior shield if I update to the .899 version; see how that works.Thanks for the link to the other post.

http://www.nero.com/nero7/eng/FAQs_Nero7_NeroVision.html just click the like near the bottom of the page that says download the general removal something or other. The ffdshow tryouts codec pack seems to work better. Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim30. have a peek here Even with the latest version of both these packeages the error crops up as soon as I open my video library in media player :( February 4, 2007 Chris I agree

This problem is caused because of codecs and other COM components installed by various softwares that aren't fully Vista-compatible, like some versions of DivX or Nero. i m sick….. May 15, 2007 Rolando D.

You can use the very useful MMCompView free utility from Nirsoft to disable any codecs on the system.

So did the following and all is well now. -Installed DIVX 6.5 -renamed NeVideo.ax file to NeVideo.ax.bak (this time it did not cause any video problems with WMP) So I found Veritas.com Support Veritas Open Exchange Login or Join Communities Information Governance Backup and Recovery Business Continuity Partners Inside Veritas Vision 2016 Developers Blogs Groups Vision 2016 Vision 2016 Vision 2016 Blog Any ideas? April 8, 2007 Stephen Brown Thank you!

ALL FIXED! version instead of the newest 7.7.5.1. Läs hela recensionenUtvalda sidorTitelsidaInnehållIndexInnehållThe Comprehensive Guide to Certified Ethical Hacking Part II The PreAttack Phases71 The Comprehensive Guide to Certified Ethical Hacking Part III Attack Techniques and Tools143 The Comprehensive Guide http://libraryonlineweb.com/com-surrogate/com-surrogate.php Learn more Life Is On Climate Change EcoStruxure: Innovation At Every Level Internet of Things Paris Marathon Schneider Electric Global Website × Welcome to our website.

Seriously, hope it will be sorted out soon. I really like avast and will continue to use it, but (it goes without saying) this kind of thing is fairly unfavourable.Anyway, thanks guys - and thank whichever deity you choose However, I did not have DIVX 6.5 installed. Finally, I found it was the xvid codec causing the problem.

Some of the systems run the backup while the user is using the system and others do it when nobody is using the system. the way i fixed this was to remove LIGOS mpeg 2 codec, I installed Elecard Mpeg2 and the problem stopped. i have windows vista and ie 7 allong with nero 7.5.9.1 and the same problem with surrogate . April 6, 2007 doug heythanks for the tips.

Thanx! Click here to Register a free account now! I used the method displayed at the end of this post and it made the pop-up go away… except then Vegas would crash any time I'd try to import an AVI! i have unistalled divx and then i only get sound when i try to play them.

Explore our global offerings or select your country from one of our five regions.