Home > Hard Drive > Computer Wont Start Windows With Multiple HDD's Installed In Sata Ports.

Computer Wont Start Windows With Multiple HDD's Installed In Sata Ports.

Contents

The time now is 04:20. andyscreationsJun 14, 2014, 8:22 PM I had the same problem and found the SOLUTION.... If I just unplug my Windows 7 drive then the PC boots into 10 fine. The misleading factor was that, to my best recollection, the problems did not start right after installing the new card. his comment is here

My System Specs You need to have JavaScript enabled so that you can use this ... remember to leave bios hd settings in ide mode [default?] and no jumpers on sata hd. But anyway, the reason I bought the GPU was because I had like multiple HDDs inside the rig, so I just wanna meddle with it. In addition, I linked to two articles right below the video that describe hard drive installation more in depth for anyone who needs it.

Computer Won't Power On With Hard Drive Plugged In

The drive where windows is installed should be the primary drive and that in the boot order, be sure to place this drive on top. Thanks in advance!------------------------------------In case it can help, here are the main components of my computer (Acer Aspire M5811):Operating System MS Windows 7 Home Premium 64-bit SP1CPU Intel Core i5 650 @ If it won't boot, use DVD or System Repair Disk to copy out the data: Copy & Paste - in Windows Recovery Console then wipe with Diskpart from DVD/Repair CD System More like this Linux to the rescue!

Originally I wanted to have 3 systems. 2 the way it is, and win 10 on the separate drive just to get used to it. And restarted fine all after. You might find only one hard drive option in the boot priority list. Windows Won't Boot Without Second Hard Drive I use Speccy (hw monitor equivalent), so I'll try the test you recommended.Thank you for all your help!

Also, I am using regular Sata cables.I tried the computer with just the 2nd drive hooked up, and i get the message BOOTMGR is missing, Press Ctrl + Alt + Del hard-drive boot bios sata post share|improve this question edited Jan 9 at 13:16 FrankerZ 12512 asked Feb 8 '12 at 10:37 vlad 1111 3 Sounds like a HDD power issue/short, Computer Type PC/Desktop System Manufacturer/Model Number Home built Intel i7-3770k-based system OS Win 10 Pro 64bit CPU Intel i7-3770k, Overclocked to 4.6GHz (46x100) with Corsair H110i GT cooler Motherboard ASRock Z77 If not, I only have one unusual idea left: I have actually never heard of this issue in a situation like yours, but the only thing that comes to mind is

Reply Calvin December 31, 2015 at 6:48 am Not sure why my motherboard doesn't recognize the sata ports for these 2 hard drives I'm installing. You Want To Install An Ssd Drive In Your Desktop Computer But The Drive Is Far Too Narrow To Fit Before you exit the BIOS again, be sure to save your changes. This sucks. when I boot to repair disk (when the hdd is detected) and run startup repair it shows like this : "root cause found : the partion table does not have a

Installed New Hard Drive Windows Won't Boot

I pull out the fourth disk instead I get another error about NTLDR not being able to load. http://superuser.com/questions/40449/sata-disks-boot-order I'll also try the ssd tech support. Computer Won't Power On With Hard Drive Plugged In RealBeastFeb 16, 2012, 3:39 AM Yup, the two white are GSATA and usually cannot support a boot drive but may isolate the other drive from the problem you are having. Installed A New Hard Drive Now Computer Won't Turn On Hdd detectd in bios.

Only a problem now that I'm putting the SSD in (though it is slightly larger). this content I'll give it a shot with one drive at a time and see what happens. Since BIOS options are not standardized, I can only give you a vague guideline here. One day when I turned my computer on, it just wouldn't boot with my HDD attached but it boots with my SSD attached alone. Installed New Hard Drive And It Wont Boot

Dsquard2Dec 15, 2014, 6:14 PM The problem is any device in the desktop that is rated for anything over or under 12v. did you get anywhere with this - i am having the same issue. IF that was the case you should have replaced the PSU when YOU bought it.Then again you could have a defective HDD that is drawing excess current (doughtful).Added: Meoricin has a http://libraryonlineweb.com/hard-drive/dieing-os-hard-drive-and-installed-programs-help.php Just racking my brain...

Reply Darz March 19, 2016 at 3:28 pm Did you sort out your problem? Pata Hard Drives Are Older And Slower Than Sata Hard Drives also I did a change in the bios I changed the sata controller from ACHI TO ATA. http://www.amazon.com/Thermaltake-BlacX-eSATA-Docking-Station/dp/B001A4HAFS share|improve this answer answered Sep 3 '15 at 16:32 Adam Saunier 514 add a comment| up vote 1 down vote I think it is a Windows problem not BIOS.

xD haha.

What sorts of appliances will malfunction on a reversed AC outlet? You are also trying for 6 TB total storage. With slight modification I would recommend the steps in my previous reply again, this time specific to Dell Vostro 1450. Pc Won't Boot From Hard Drive ready to boot.

As RetiredChief said and as I saw with the power calculator tool, each HDD uses no more than 10W...2) I'm familiar with electronics and I understand that waiting 10 seconds to Note: The steps above require you to reseat the components by removing the system cover/taking apart the chassis. OS Kubuntu 12.10/Windows 8 CPU Intel Core i7 2600K Motherboard MSI P67A-G45 Memory 2x4GB Crosair Dominator Graphics Card Saphire 4890 Vapor-X Monitor(s) Displays Dell 2208WFP Screen Resolution 1680x1050 Mouse Mionix NAOS check over here My System Specs You need to have JavaScript enabled so that you can use this ...